Basler немедленно прекращает все поставки своим российским и белорусским клиентам.

Закрыть

Ваш браузер устарел. Он имеет уязвимости в безопасности и может не показывать все возможности на этом и других сайтах. Узнайте, как обновить Ваш браузер .

OK
Начните настройку системы машинного зрения Webshop

Программное обеспечение Basler blaze

Дополнительный пакет pylon для blaze — Linux x86_64 без blaze Viewer — установочный пакет Debian

Для использования дополнительного пакета pylon для blaze необходима версия pylon 6.2.0 или выше

Версия: 1.0.0

Совместимость: pylon 6.2.0

Операционная система: Linux x86 – 64bit

Загрузите дополнительный пакет pylon для blaze для простой интеграции и настройки 3D-камеры Basler blaze. В пакет не включен инструмент настройки и визуализации blaze Viewer.

Информация о версии Linux

Эта версия дополнительного пакета без Viewer совместима с Ubuntu 16.04 и выше. Для Ubuntu 18.04 и выше предлагается версия с blaze Viewer

Требования для установки

Для использования дополнительного пакета pylon для blaze необходима версия pylon 6.2.0 или выше.

Скачать прямо сейчас