Ваш браузер устарел. Он имеет уязвимости в безопасности и может не показывать все возможности на этом и других сайтах. Узнайте, как обновить Ваш браузер.

OK

ПО pylon

pylon 4.1.0: пакет ПО для Windows 64 Bit

Версия: 4.1.0

Операционная система: Windows

Пакет программного обеспечения pylon 4 для камер (версия 4.1.0) для Windows (64 Bit) содержит простой в использовании комплект программ для разработчика (SDK), драйверы и инструментальные средства для работы с любой камерой Basler на ПК под управлением Windows.

Он обеспечивает простую и удобную работу с самыми последними моделями камер и новейшими функциями. В ПО pylon для Windows предусмотрена поддержка стандартов GigE Vision, IEEE 1394, Camera Link и нового стандарта USB3 Vision.

SDK в составе pylon представляет собой удобную среду разработки пользовательских приложений для камеры. Для настройки камеры, захвата изображений и их сохранения на жесткий диск ПК потребуется написать всего несколько строк кода.

Разработка приложений еще больше упрощается благодаря обширной документации и множеству примеров программного кода для всех типичных приложений на всех поддерживаемых языках программирования (C, C++, C#, VB.Net и т. д.).

Среда программирования в составе pylon не привязана к интерфейсу используемой камеры, поэтому приложение, созданное с помощью pylon, можно легко адаптировать для работы с камерой с любым другим интерфейсом.

Пакет ПО pylon 5 совместим с последними версиями Windows вплоть до Windows 10 (включая 32-разрядные и 64-разрядные ОС). Поскольку в pylon предусмотрена поддержка не только Windows, но также Mac OSX и Linux (x86 и ARM), приложения, созданные с помощью pylon для Windows, можно с легкостью переносить на другие операционные системы и архитектуры (например, во встраиваемые системы).

Скачать прямо сейчас

Пожалуйста, заполните форму. После отправки формы будет предоставлена ссылка для загрузки файла для каждой языковой версии.

By submitting the download form you accept the terms and conditions of the pylon license agreement.

Нажмите на нужную языковую версию для начала загрузки.