Your browser is out of date. It may not display all features of this websites. Learn how to update your browser.

OK
Start configuring your vision system now Webshop

blaze Software

pylon Supplementary Package for blaze - Linux x86_64 - Debian Installer Package

The pylon Supplementary Package for blaze requires pylon version 6.2.0 or higher

Version: 1.0.0

Compatible with: pylon 6.2.0

Operating System: Linux x86 – 64bit

Download the pylon Supplementary Package for blaze here for easy setup and configuration of the Basler blaze 3D camera. The blaze Viewer as a configuration and visualization tool is included in this package.

Linux version information

This version of the Supplementary Package is compatible with Ubuntu 18.04 or higher.

If you use Ubuntu 16.04 or higher, download the Supplementary Package without blaze Viewer here.

Installation requirements

The pylon Supplementary Package for blaze requires the pylon Camera Software Suite version 6.2.0 or higher.

Download now for free

Back to Webshop