Your browser is out of date. It may not display all features of this websites. Learn how to update your browser.

OK
Start configuring your vision system now Webshop

blaze Software, pylon Software

pylon Supplementary Package for blaze 1.2.0 - Linux x86_64

The pylon Supplementary Package for blaze requires pylon version 6.2.0 or higher

Version: 1.2.0

Compatible with: pylon 6.2.0, 6.3.0

Operating System: Linux x86 – 64bit

Download the pylon Supplementary Package for blaze here for easy setup and configuration of the Basler blaze 3D camera. The blaze Viewer as a configuration and visualization tool is included in this package.

Linux version information

This version of the Supplementary Package is compatible with Linux x86 (64bit) systems. In case of installation problems we recommend to use the pylon Supplementary package without blaze Viewer.

The Basler blaze Viewer is supported only on x86 systems running Ubuntu 18.04 or above. There may be other Linux distributions on which the blaze Viewer will run but Basler has only tested with Ubuntu Linux.

Necessary pylon version

The pylon Supplementary Package for blaze requires pylon version 6.2.0 or higher

Download now for free

Back to Webshop